Uploaded image for project: 'CDI TCK'
  1. CDI TCK
  2. CDITCK-159

JSF Managed Bean Injection Test Needs To Use JSF 2.0

    Details

    • Type: Feature Request
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 1.0.1.Final
    • Fix Version/s: 1.0.2.CR1
    • Component/s: Tests
    • Labels:
      None

      Description

      The test:

      org.jboss.jsr299.tck.tests.lookup.injection.non.contextual.InjectionIntoNonContextualComponentTest.testInjectionIntoJSFManagedBean

      uses JSF 1.2. It should use JSF 2.0. The test is currently invalid.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                pmuir Pete Muir
                Reporter:
                rogerk Roger Kitain
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: