Details

    • Type: Feature Request
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Out of Date
    • Affects Version/s: None
    • Fix Version/s: LATER
    • Component/s: seam2
    • Labels:
      None

      Description

      Max Andersen:
      "now that we have more than 2 versions of Seam and especially 2.0 and 2.1 being so close it might make sense to show all runtimes in our seam combo and simply error if the versions doesn't match ? Or even better show a warning and if users click apply anyway and they are in a faceted project they are given a Dialog asking if they really want to change version and we show the change version dialog ... that would avoid the need to browse two different ui's for this."

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                akazakov Alexey Kazakov
                Reporter:
                akazakov Alexey Kazakov
              • Votes:
                1 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: