Uploaded image for project: 'Seam 2'
  1. Seam 2
  2. JBSEAM-3731

<security:jpa-token-store> error

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 2.1.0.SP1
    • Fix Version/s: None
    • Component/s: Security
    • Labels:
    • Environment:

      jdk1.5.0_16, jboss-4.2.3.GA, seam 2.1.0.SP1, Eclipse 3.3-ee, JBoss Tools 2.1.2GA

      Description

      Cannot use <security:jpa-token-store> at components.xml.

      When I type this tag at components.xml then Eclipse validate failed and deploy failed also.

      The following is Eclipse validate error info:
      cvc-complex-type.2.4.c: The matching wildcard is strict, but no declaration can be found for element 'security:jpa-token-store'. test-security-210/WebContent/WEB-INF components.xml line 40 1227162303265 130576

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                kun2000 Kun Zhang
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: