Uploaded image for project: 'Seam 2'
  1. Seam 2
  2. JBSEAM-4500

Seam 2.2.0 based application fails to run if hibernate validator 4.0.2 GA used

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 2.2.0.GA
    • Fix Version/s: 2.3.0.BETA1
    • Component/s: None
    • Labels:
      None
    • Environment:

      tomcat 6

      Description

      https://forum.hibernate.org/viewtopic.php?f=9&t=1001094

      I tried to update RF demo dependencies to use JSR-303. Exception on server start just as posted at forum.

      It seems component just should not be instantiated if misses required dependency.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  manaRH Marek Novotny
                  Reporter:
                  ilya_shaikovsky Ilya Shaikovsky
                • Votes:
                  6 Vote for this issue
                  Watchers:
                  9 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: