Details

      Description

      JBossTS 4.6.1 builds on 1.5. It won't build on 1.6 because it does not have JDBC4 support (JBTM-419) However, EAP5 builds mainly on 1.6 and life would be easier if TS CP releases could link against it rather than requiring a separate AS 1.5 build. Therefore, support building on 1.6 but skip the JDBC module for such builds - it's not used in the EAP anyhow.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                jhalliday Jonathan Halliday
                Reporter:
                jhalliday Jonathan Halliday
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: