Uploaded image for project: 'Teiid Designer'
  1. Teiid Designer
  2. TEIIDDES-231

Migrate Teiid Designer to use Eclipse 3.5 Target Platform

    XMLWordPrintable

    Details

      Description

      Upgrad Teiid Designer target platform to use Eclpse 3.5. This includes a new UML2 version that is incompatible with previous versions.

      Also included will be the Data Tools Platform so follow-on work for 6.4 release can be investigated.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                blafond Barry LaFond
                Reporter:
                blafond Barry LaFond
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Due:
                  Created:
                  Updated:
                  Resolved: